Ambiera Forum

Discussions, Help and Support.

Ambiera Forum > CopperCube > Help with CopperCube
WebGL in CopperCube

dynamogames
Registered User
Quote
2022-07-25 17:14:46

I published a CopperCube project recently where the original build was around 130MB but I used the Compress Scene plugin where I compressed all the scenes in the game and it reduced to around 68MB, I published the game for WebGL but I noticed some errors in the published version. Some notable ones were that the enemies in the game were not showing at all and the Health Function too is not working because enemies are not showing and they can't attack the Player, but I can hear the gunshots of the enemies attacking the player but its not affecting the health bar. I also noticed some weird stuff in the movements of the Player. I'll like to ask if all these errors are as a result of the compressed scene or I'm not getting something right or its just the WebGL build of CopperCube having some issues?
Note: All these errors mentioned above are working perfectly on Windows (.exe) build.


dynamogames
Registered User
Quote
2022-07-25 17:16:34

I also wanted to publish the original 135MB of the game to WebGL because i wanted to test if the above errors also affected the original build but 135MB for a game is too large for WebGL.


Create reply:


Posted by: (you are not logged in)


Enter the missing letter in: "?nternational" (you are not logged in)


Text:

 

  

Possible Codes


Feature Code
Link [url] www.example.com [/url]
Bold [b]bold text[/b]
Image [img]http://www.example.com/image.jpg[/img]
Quote [quote]quoted text[/quote]
Code [code]source code[/code]

Emoticons


   






Copyright© Ambiera e.U. all rights reserved.
Privacy Policy | Terms and Conditions | Imprint | Contact