Ambiera Forum

Discussions, Help and Support.

Create a new account, Search, or Login:
Name: Password:
Ambiera Forum > CopperLicht
Q: do clones use all one and the same meshbuffer?
Author Text

csp-games
Guest
Quote
2022-01-20 15:50:26

Having a problem with tainting clones individually. I managed to alter the vertex color of each clone individually and randomly, while that seems to work, I end up with all cones having the random tainting of the last one I tainted. Hence my question: is that normal, or am I doing something wrong?

And if so (as the title asks), is there a working function somewhere to substitute the cloneMesh to get a full copy, each one with its own meshbuffer(s)? I think I remember I saw one written by Niko, but where was that?

I already tried to write my own, by creating clones of the meshbuffers and add them to a new mesh node, but for some reason, without any errors, they just remain invisible.


rachelmitchell
Registered User
Quote
2022-09-09 12:16:28

Thank you very much for sharing this information


Create reply:


Posted by: (you are not logged in)


Enter the missing letter in: "Inte?national" (you are not logged in)


Text:

 

  

Possible Codes


Feature Code
Link [url] www.example.com [/url]
Bold [b]bold text[/b]
Image [img]http://www.example.com/image.jpg[/img]
Quote [quote]quoted text[/quote]
Code [code]source code[/code]

Emoticons


   






Copyright© 2020 Ambiera e.U. all rights reserved.
Privacy Policy | Terms and Conditions | Imprint | Contact